p PatchFirst

CVE-2016-4085

CVE-2016-4085

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Stack-based buffer overflow in epan/dissectors/packet-ncp2222.inc in the NCP dissector in Wireshark 1.12.x before 1.12.11 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a long string in a packet.

CVSS 5.9 · Medium · EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.0~rc2+g74e5b56-1

    Update to 2.0.0~rc2+g74e5b56-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.0~rc2+g74e5b56-1

    Update to 2.0.0~rc2+g74e5b56-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.0~rc2+g74e5b56-1

    Update to 2.0.0~rc2+g74e5b56-1

  • wireshark Ubuntu:14.04:LTS

    Versions
    • 1.10.2-1
    • 1.10.3-1
    • 1.10.5-1ubuntu1
    • 1.10.5-2
    • 1.10.6-1
    Affected ranges
    • ECOSYSTEM: < 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1

    Update to 1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1

Original sources

Check your server →