CVE-2016-4566
CVE-2016-4566
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in plupload.flash.swf in Plupload before 2.1.9, as used in WordPress before 4.5.2, allows remote attackers to inject arbitrary web script or HTML via a Same-Origin Method Execution (SOME) attack.
CVSS 6.1 · Medium · EPSS 6.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.5.2+dfsg-1
Update to 4.5.2+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.5.2+dfsg-1
Update to 4.5.2+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.5.2+dfsg-1
Update to 4.5.2+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://core.trac.wordpress.org/changeset/37382/
- http://www.openwall.com/lists/oss-security/2016/05/07/2
- http://www.plupload.com/punbb/viewtopic.php?pid=28690
- https://wpvulndb.com/vulnerabilities/8489
- https://codex.wordpress.org/Version_4.5.2
- http://www.securitytracker.com/id/1035818
- https://wordpress.org/news/2016/05/wordpress-4-5-2/
- https://gist.github.com/cure53/09a81530a44f6b8173f545accc9ed07e
- https://nvd.nist.gov/vuln/detail/CVE-2016-4566