CVE-2016-4761
CVE-2016-4761
This page contains facts from public vulnerability sources. Check the original advisory before updating.
WebKitGTK+ before 2.14.0: A use-after-free vulnerability can allow remote attackers to cause a DoS
CVSS 8.8 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
webkitgtk+
- Versions
- before 2.14.0: Affected
No fix published
webkit2gtk Ubuntu:16.04:LTS
- Versions
- 2.8.5+dfsg1-3
- 2.10.3+dfsg1-1
- 2.10.4+dfsg1-1
- 2.10.5-1
- 2.10.6-1
- 2.10.6-1ubuntu1
- 2.10.8-1ubuntu1
- 2.10.9-1ubuntu1
- 2.12.5-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 2.14.2-0ubuntu0.16.04.1
Update to 2.14.2-0ubuntu0.16.04.1
qtwebkit-opensource-src Ubuntu:16.04:LTS
- Versions
- 5.4.2+dfsg-1ubuntu2.1
- 5.5.1+dfsg-2ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
qtwebkit-source Ubuntu:16.04:LTS
- Versions
- 2.3.2-0ubuntu10
- 2.3.2-0ubuntu11
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
webkitgtk Ubuntu:16.04:LTS
- Versions
- 2.4.9-2ubuntu2
- 2.4.10-0ubuntu1
- 2.4.11-0ubuntu0.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published