CVE-2016-4880
CVE-2016-4880
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting vulnerability in baserCMS plugin Blog version 3.0.10 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 5.4 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
basercms plugin blog
- Versions
- version 3.0.10 and earlier: Affected
No fix published
baserproject/basercms Packagist
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 1.0.0
- 2.0.0-rc1
- 2.0.0-rc2
- 2.0.0-rc3
- 2.0.0-rc4
- 2.0.0-rc5
- 2.0.0-rc6
- 3.0.10
- 3.0.10.1
- 3.0.7
- 3.0.7.1
- 3.0.8
- 3.0.8.1
- 3.0.9
- 3.0.9.1
- Affected ranges
- ECOSYSTEM: < 3.0.11
Update to 3.0.11