p PatchFirst

CVE-2016-4957

CVE-2016-4957

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ntpd in NTP before 4.2.8p8 allows remote attackers to cause a denial of service (daemon crash) via a crypto-NAK packet. NOTE: this vulnerability exists because of an incorrect fix for CVE-2016-1547.

CVSS 7.5 · High · EPSS 44.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ntp Debian:11

    Affected ranges
    • ECOSYSTEM: < 1:4.2.8p8+dfsg-1

    Update to 1:4.2.8p8+dfsg-1

Original sources

Check your server →