p PatchFirst

CVE-2016-4970

CVE-2016-4970

This page contains facts from public vulnerability sources. Check the original advisory before updating.

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service (infinite loop).

CVSS 7.5 · High · EPSS 11.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • netty Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:4.0.37-1

    Update to 1:4.0.37-1

  • netty Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:4.0.37-1

    Update to 1:4.0.37-1

  • netty Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:4.0.37-1

    Update to 1:4.0.37-1

  • netty Ubuntu:Pro:16.04:LTS

    Versions
    • 1:3.2.6.Final-2
    • 1:4.0.32-1
    • 1:4.0.33-1
    • 1:4.0.34-1
    • 1:4.0.34-1ubuntu0.1~esm1
    • 1:4.0.34-1ubuntu0.1~esm2
    • 1:4.0.34-1ubuntu0.1~esm3
    • 1:4.0.34-1ubuntu0.1~esm4
    • 1:4.0.34-1ubuntu0.1~esm5
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →