p PatchFirst

CVE-2016-4971

CVE-2016-4971

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GNU wget before 1.18 allows remote servers to write to arbitrary files by redirecting a request from HTTP to a crafted FTP resource.

CVSS 8.8 · High · EPSS 46.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wget Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.18-1

    Update to 1.18-1

  • wget Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.18-1

    Update to 1.18-1

  • wget Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.18-1

    Update to 1.18-1

  • wget Ubuntu:14.04:LTS

    Versions
    • 1.14-2ubuntu1
    • 1.14-5ubuntu1
    • 1.15-1ubuntu1
    • 1.15-1ubuntu1.14.04.1
    Affected ranges
    • ECOSYSTEM: < 1.15-1ubuntu1.14.04.2

    Update to 1.15-1ubuntu1.14.04.2

  • wget Ubuntu:16.04:LTS

    Versions
    • 1.16.1-1ubuntu1
    • 1.17.1-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 1.17.1-1ubuntu1.1

    Update to 1.17.1-1ubuntu1.1

Original sources

Check your server →