CVE-2016-5012
CVE-2016-5012
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Moodle 3.x, glossary search displays entries without checking user permissions to view them.
CVSS 5.3 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v3.1.0
- v3.1.0-beta
- v3.1.0-rc1
- v3.1.0-rc2
- Affected ranges
- ECOSYSTEM: ≥ 3.1, < 3.1.1
Update to 3.1.1