CVE-2016-5144
CVE-2016-5144
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Developer Tools (aka DevTools) subsystem in Blink, as used in Google Chrome before 52.0.2743.116, mishandles the script-path hostname, remoteBase parameter, and remoteFrontendUrl parameter, which allows remote attackers to bypass intended access restrictions via a crafted URL, a different vulnerability than CVE-2016-5143.
CVSS 9.8 · Critical · EPSS 1.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- 41.0.2272.76-0ubuntu0.14.04.1.1076
- 43.0.2357.81-0ubuntu0.14.04.1.1089
- 43.0.2357.130-0ubuntu0.14.04.1.1092
- 44.0.2403.89-0ubuntu0.14.04.1.1095
- 45.0.2454.85-0ubuntu0.14.04.1.1097
- 45.0.2454.101-0ubuntu0.14.04.1.1099
- 47.0.2526.73-0ubuntu0.14.04.1.1106
- 47.0.2526.106-0ubuntu0.14.04.1.1107
- 48.0.2564.82-0ubuntu0.14.04.1.1108
- 48.0.2564.116-0ubuntu0.14.04.1.1111
- 49.0.2623.87-0ubuntu0.14.04.1.1112
- 49.0.2623.108-0ubuntu0.14.04.1.1113
- 50.0.2661.102-0ubuntu0.14.04.1.1117
- 51.0.2704.79-0ubuntu0.14.04.1.1121
- Affected ranges
- ECOSYSTEM: < 52.0.2743.116-0ubuntu0.14.04.1.1134
Update to 52.0.2743.116-0ubuntu0.14.04.1.1134
oxide-qt Ubuntu:14.04:LTS
- Versions
- 1.0.0~bzr437-0ubuntu1
- 1.0.0~bzr452-0ubuntu1
- 1.0.0~bzr475-0ubuntu1
- 1.0.0~bzr490-0ubuntu1
- 1.0.0~bzr501-0ubuntu1
- 1.0.0~bzr501-0ubuntu2
- 1.0.4-0ubuntu0.14.04.1
- 1.0.5-0ubuntu0.14.04.1
- 1.1.2-0ubuntu0.14.04.1
- 1.2.5-0ubuntu0.14.04.1
- 1.3.4-0ubuntu0.14.04.1
- 1.4.2-0ubuntu0.14.04.1
- 1.4.3-0ubuntu0.14.04.1
- 1.5.5-0ubuntu0.14.04.3
- 1.5.6-0ubuntu0.14.04.2
- 1.6.5-0ubuntu0.14.04.1
- 1.6.6-0ubuntu0.14.04.1
- 1.7.8-0ubuntu0.14.04.1
- 1.7.9-0ubuntu0.14.04.1
- 1.8.4-0ubuntu0.14.04.2
- 1.9.1-0ubuntu0.14.04.2
- 1.9.5-0ubuntu0.14.04.1
- 1.10.3-0ubuntu0.14.04.1
- 1.11.3-0ubuntu0.14.04.1
- 1.11.4-0ubuntu0.14.04.1
- 1.12.5-0ubuntu0.14.04.1
- 1.12.6-0ubuntu0.14.04.1
- 1.12.7-0ubuntu0.14.04.1
- 1.13.6-0ubuntu0.14.04.1
- 1.14.7-0ubuntu0.14.04.1
- 1.14.9-0ubuntu0.14.04.1
- 1.15.7-0ubuntu0.14.04.1
- 1.15.8-0ubuntu0.14.04.1
- 1.16.5-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 1.17.7-0ubuntu0.14.04.1
Update to 1.17.7-0ubuntu0.14.04.1
chromium-browser Ubuntu:16.04:LTS
- Versions
- 45.0.2454.101-0ubuntu1.1201
- 47.0.2526.73-0ubuntu1.1218
- 47.0.2526.106-0ubuntu1.1221
- 48.0.2564.82-0ubuntu1.1222
- 48.0.2564.116-0ubuntu1.1229
- 49.0.2623.87-0ubuntu1.1232
- 49.0.2623.108-0ubuntu1.1233
- 50.0.2661.102-0ubuntu0.16.04.1.1237
- 51.0.2704.79-0ubuntu0.16.04.1.1242
- Affected ranges
- ECOSYSTEM: < 52.0.2743.116-0ubuntu0.16.04.1.1250
Update to 52.0.2743.116-0ubuntu0.16.04.1.1250
oxide-qt Ubuntu:16.04:LTS
- Versions
- 1.9.5-0ubuntu1
- 1.10.3-0ubuntu0.15.10.1
- 1.10.3-0ubuntu0.15.10.2
- 1.11.3-0ubuntu3
- 1.11.4-0ubuntu1
- 1.11.5-0ubuntu1
- 1.12.5-0ubuntu1
- 1.12.6-0ubuntu1
- 1.12.7-0ubuntu1
- 1.13.6-0ubuntu1
- 1.14.7-0ubuntu1
- 1.14.9-0ubuntu0.16.04.1
- 1.15.7-0ubuntu0.16.04.1
- 1.15.8-0ubuntu0.16.04.1
- 1.16.5-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 1.17.7-0ubuntu0.16.04.1
Update to 1.17.7-0ubuntu0.16.04.1
Original sources
- https://codereview.chromium.org/2065823004
- http://www.securityfocus.com/bid/92276
- https://crbug.com/618333
- http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00006.html
- http://rhn.redhat.com/errata/RHSA-2016-1580.html
- http://www.securitytracker.com/id/1036547
- https://security.gentoo.org/glsa/201610-09
- http://googlechromereleases.blogspot.com/2016/08/stable-channel-update-for-desktop.html
- http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00005.html
- http://www.debian.org/security/2016/dsa-3645
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/4KMX62M7UNRLWO4FEQ6YIMPMTKXXJV6A/
- https://nvd.nist.gov/vuln/detail/CVE-2016-5144