CVE-2016-5318
CVE-2016-5318
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Stack-based buffer overflow in the _TIFFVGetField function in libtiff 4.0.6 and earlier allows remote attackers to crash the application via a crafted tiff.
CVSS 6.5 · Medium · EPSS 4.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tiff Debian:12
- Affected ranges
- ECOSYSTEM: < 4.0.6-3
Update to 4.0.6-3
tiff Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.6-3
Update to 4.0.6-3
tiff Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.6-3
Update to 4.0.6-3
tiff Ubuntu:14.04:LTS
- Versions
- 4.0.2-4ubuntu3
- 4.0.3-5ubuntu1
- 4.0.3-6
- 4.0.3-6ubuntu1
- 4.0.3-7
- 4.0.3-7ubuntu0.1
- 4.0.3-7ubuntu0.2
- 4.0.3-7ubuntu0.3
- 4.0.3-7ubuntu0.4
- 4.0.3-7ubuntu0.6
- 4.0.3-7ubuntu0.7
- 4.0.3-7ubuntu0.8
- Affected ranges
- ECOSYSTEM: < 4.0.3-7ubuntu0.9
Update to 4.0.3-7ubuntu0.9
tiff Ubuntu:16.04:LTS
- Versions
- 4.0.3-12.3ubuntu2
- 4.0.5-1
- 4.0.6-1
- 4.0.6-1ubuntu0.1
- 4.0.6-1ubuntu0.2
- 4.0.6-1ubuntu0.3
- Affected ranges
- ECOSYSTEM: < 4.0.6-1ubuntu0.4
Update to 4.0.6-1ubuntu0.4