p PatchFirst

CVE-2016-5439

CVE-2016-5439

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and 5.7.12 and earlier allows remote administrators to affect availability via vectors related to Server: Privileges.

CVSS 4.9 · Medium · EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mysql-5.6 Ubuntu:14.04:LTS

    Versions
    • 5.6.15-0ubuntu1
    • 5.6.15-1~exp2
    • 5.6.16-1~exp1
    • 5.6.17-0ubuntu0.14.04.1
    • 5.6.19-0ubuntu0.14.04.1
    • 5.6.27-0ubuntu0.14.04.1
    • 5.6.28-0ubuntu0.14.04.1
    • 5.6.30-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 5.6.31-0ubuntu0.14.04.2

    Update to 5.6.31-0ubuntu0.14.04.2

  • mysql-5.7 Ubuntu:16.04:LTS

    Versions
    • 5.7.11-0ubuntu4
    • 5.7.11-0ubuntu5
    • 5.7.11-0ubuntu6
    • 5.7.12-0ubuntu1
    • 5.7.12-0ubuntu1.1
    Affected ranges
    • ECOSYSTEM: < 5.7.13-0ubuntu0.16.04.2

    Update to 5.7.13-0ubuntu0.16.04.2

  • percona-xtradb-cluster-5.6 Ubuntu:16.04:LTS

    Versions
    • 5.6.21-25.8-0ubuntu2
    • 5.6.21-25.8-0ubuntu3
    • 5.6.21-25.8-0ubuntu3.1
    • 5.6.21-25.8-0ubuntu3.2
    Affected ranges
    • ECOSYSTEM: < 5.6.34-26.19-0ubuntu0.16.04.1

    Update to 5.6.34-26.19-0ubuntu0.16.04.1

  • percona-server-5.6 Ubuntu:16.04:LTS

    Versions
    • 5.6.22-rel71.0-0ubuntu2
    • 5.6.22-rel71.0-0ubuntu4
    • 5.6.22-rel71.0-0ubuntu4.1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →