p PatchFirst

CVE-2016-5833

CVE-2016-5833

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the column_title function in wp-admin/includes/class-wp-media-list-table.php in WordPress before 4.5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted attachment name, a different vulnerability than CVE-2016-5834.

CVSS 6.1 · Medium · EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.5.3+dfsg-1

    Update to 4.5.3+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.5.3+dfsg-1

    Update to 4.5.3+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.5.3+dfsg-1

    Update to 4.5.3+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versions
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →