CVE-2016-5836
CVE-2016-5836
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The oEmbed protocol implementation in WordPress before 4.5.3 allows remote attackers to cause a denial of service via unspecified vectors.
CVSS 7.5 · High · EPSS 4.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.5.3+dfsg-1
Update to 4.5.3+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.5.3+dfsg-1
Update to 4.5.3+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.5.3+dfsg-1
Update to 4.5.3+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://wpvulndb.com/vulnerabilities/8523
- https://wordpress.org/news/2016/06/wordpress-4-5-3/
- https://codex.wordpress.org/Version_4.5.3
- http://www.securitytracker.com/id/1036163
- http://www.securityfocus.com/bid/91363
- https://lists.debian.org/debian-lts-announce/2018/07/msg00046.html
- https://nvd.nist.gov/vuln/detail/CVE-2016-5836