CVE-2016-6127
CVE-2016-6127
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2, when the AlwaysDownloadAttachments config setting is not in use, allows remote attackers to inject arbitrary web script or HTML via a file upload with an unspecified content type.
CVSS 6.1 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
request-tracker4 Debian:12
- Affected ranges
- ECOSYSTEM: < 4.4.1-4
Update to 4.4.1-4
request-tracker4 Ubuntu:16.04:LTS
- Versions
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published