CVE-2016-6164
CVE-2016-6164
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Integer overflow in the mov_build_index function in libavformat/mov.c in FFmpeg before 2.8.8, 3.0.x before 3.0.3 and 3.1.x before 3.1.1 allows remote attackers to have unspecified impact via vectors involving sample size.
CVSS 9.8 · Critical · EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ffmpeg Debian:12
- Affected ranges
- ECOSYSTEM: < 7:3.1.1-1
Update to 7:3.1.1-1
ffmpeg Debian:13
- Affected ranges
- ECOSYSTEM: < 7:3.1.1-1
Update to 7:3.1.1-1
ffmpeg Debian:14
- Affected ranges
- ECOSYSTEM: < 7:3.1.1-1
Update to 7:3.1.1-1
ffmpeg Ubuntu:16.04:LTS
- Versions
- 7:2.7.2-1build1
- 7:2.8.1-1ubuntu1
- 7:2.8.2-1ubuntu1
- 7:2.8.3-1
- 7:2.8.4-1
- 7:2.8.4-1ubuntu1
- 7:2.8.4-1ubuntu2
- 7:2.8.4-1ubuntu3
- 7:2.8.4-1ubuntu4
- 7:2.8.6-1ubuntu1
- 7:2.8.6-1ubuntu2
- Affected ranges
- ECOSYSTEM: < 7:2.8.8-0ubuntu0.16.04.1
Update to 7:2.8.8-0ubuntu0.16.04.1