CVE-2016-6211
CVE-2016-6211
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The User module in Drupal 7.x before 7.44 allows remote authenticated users to gain privileges via vectors involving contributed or custom code that triggers a rebuild of the user profile form.
CVSS 8.8 · High · EPSS 2.8% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/core Packagist
- Affected ranges
- ECOSYSTEM: ≥ 7.0, < 7.44
Update to 7.44
drupal/drupal Packagist
- Affected ranges
- ECOSYSTEM: ≥ 7.0, < 7.44
Update to 7.44
drupal7 Ubuntu:Pro:14.04:LTS
- Versions
- 7.23-1
- 7.24-1
- 7.24-2
- 7.26-1
- 7.26-1ubuntu0.1
- 7.26-1ubuntu0.1+esm1
- 7.26-1ubuntu0.1+esm2
- 7.26-1ubuntu0.1+esm3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
drupal7 Ubuntu:Pro:16.04:LTS
- Versions
- 7.38-1
- 7.41-1
- 7.44-1ubuntu1~16.04.0
- 7.44-1ubuntu1~16.04.0+esm1
- 7.44-1ubuntu1~16.04.0+esm2
- 7.44-1ubuntu1~16.04.0+esm3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published