p PatchFirst

CVE-2016-6331

CVE-2016-6331

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ApiParse in MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 allows remote attackers to bypass intended per-title read restrictions via a parse action to api.php.

CVSS 7.5 · High · EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

Original sources

Check your server →