p PatchFirst

CVE-2016-6333

CVE-2016-6333

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the CSS user subpage preview feature in MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 allows remote attackers to inject arbitrary web script or HTML via the edit box in Special:MyPage/common.css.

CVSS 6.1 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

Original sources

Check your server →