p PatchFirst

CVE-2016-6337

CVE-2016-6337

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki 1.27.x before 1.27.1 might allow remote attackers to bypass intended session access restrictions by leveraging a call to the UserGetRights function after Session::getAllowedUserRights.

CVSS 7.5 · High · EPSS 1.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.27.1-1

    Update to 1:1.27.1-1

Original sources

Check your server →