CVE-2016-6634
CVE-2016-6634
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the network settings page in WordPress before 4.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 6.1 · Medium · EPSS 2.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.5+dfsg-1
Update to 4.5+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.5+dfsg-1
Update to 4.5+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.5+dfsg-1
Update to 4.5+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published