CVE-2016-6823
CVE-2016-6823
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Integer overflow in the BMP coder in ImageMagick before 7.0.2-10 allows remote attackers to cause a denial of service (crash) via crafted height and width values, which triggers an out-of-bounds write.
CVSS 7.5 · High · EPSS 5.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.2+dfsg-2
Update to 8:6.9.6.2+dfsg-2
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.2+dfsg-2
Update to 8:6.9.6.2+dfsg-2
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.2+dfsg-2
Update to 8:6.9.6.2+dfsg-2
imagemagick Ubuntu:14.04:LTS
- Versions
- 8:6.7.7.10-5ubuntu3
- 8:6.7.7.10-5ubuntu4
- 8:6.7.7.10-6ubuntu1
- 8:6.7.7.10-6ubuntu2
- 8:6.7.7.10-6ubuntu3
- 8:6.7.7.10-6ubuntu3.1
- Affected ranges
- ECOSYSTEM: < 8:6.7.7.10-6ubuntu3.2
Update to 8:6.7.7.10-6ubuntu3.2
imagemagick Ubuntu:16.04:LTS
- Versions
- 8:6.8.9.9-5ubuntu2
- 8:6.8.9.9-6
- 8:6.8.9.9-6build1
- 8:6.8.9.9-7
- 8:6.8.9.9-7ubuntu1
- 8:6.8.9.9-7ubuntu2
- 8:6.8.9.9-7ubuntu3
- 8:6.8.9.9-7ubuntu4
- 8:6.8.9.9-7ubuntu5
- 8:6.8.9.9-7ubuntu5.1
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-7ubuntu5.2
Update to 8:6.8.9.9-7ubuntu5.2