CVE-2016-6897
CVE-2016-6897
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in the wp_ajax_update_plugin function in wp-admin/includes/ajax-actions.php in WordPress before 4.6 allows remote attackers to hijack the authentication of subscribers for /dev/random read operations by leveraging a late call to the check_ajax_referer function, a related issue to CVE-2016-6896.
CVSS 6.5 · Medium · EPSS 28.8% · Public exploit · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg-1
Update to 4.6.1+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg-1
Update to 4.6.1+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg-1
Update to 4.6.1+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securityfocus.com/bid/92572
- http://www.securitytracker.com/id/1036683
- https://www.exploit-db.com/exploits/40288/
- http://www.openwall.com/lists/oss-security/2016/08/20/1
- https://sumofpwn.nl/advisory/2016/path_traversal_vulnerability_in_wordpress_core_ajax_handlers.html
- https://github.com/WordPress/WordPress/commit/8c82515ab62b88fb32d01c9778f0204b296f3568
- https://wpvulndb.com/vulnerabilities/8606
- https://nvd.nist.gov/vuln/detail/CVE-2016-6897