p PatchFirst

CVE-2016-6920

CVE-2016-6920

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in the decode_block function in libavcodec/exr.c in FFmpeg before 3.1.3 allows remote attackers to cause a denial of service (application crash) via vectors involving tile positions.

CVSS 7.5 · High · EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:3.1.3-1

    Update to 7:3.1.3-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:3.1.3-1

    Update to 7:3.1.3-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:3.1.3-1

    Update to 7:3.1.3-1

Original sources

Check your server →