CVE-2016-7039
CVE-2016-7039
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The IP stack in the Linux kernel through 4.8.2 allows remote attackers to cause a denial of service (stack consumption and panic) or possibly have unspecified other impact by triggering use of the GRO path for large crafted packets, as demonstrated by packets that contain only VLAN headers, a related issue to CVE-2016-8666.
CVSS 7.5 · High · EPSS 7.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
linux Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.8-1
Update to 4.7.8-1
linux Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.8-1
Update to 4.7.8-1
linux Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.8-1
Update to 4.7.8-1
linux-lts-xenial Ubuntu:14.04:LTS
- Versions
- 4.4.0-13.29~14.04.1
- 4.4.0-14.30~14.04.2
- 4.4.0-15.31~14.04.1
- 4.4.0-18.34~14.04.1
- 4.4.0-21.37~14.04.1
- 4.4.0-22.39~14.04.1
- 4.4.0-22.40~14.04.1
- 4.4.0-24.43~14.04.1
- 4.4.0-28.47~14.04.1
- 4.4.0-31.50~14.04.1
- 4.4.0-34.53~14.04.1
- 4.4.0-36.55~14.04.1
- 4.4.0-38.57~14.04.1
- Affected ranges
- ECOSYSTEM: < 4.4.0-42.62~14.04.1
Update to 4.4.0-42.62~14.04.1
linux Ubuntu:16.04:LTS
- Versions
- 4.2.0-16.19
- 4.2.0-17.21
- 4.2.0-19.23
- 4.3.0-1.10
- 4.3.0-2.11
- 4.3.0-5.16
- 4.3.0-6.17
- 4.3.0-7.18
- 4.4.0-2.16
- 4.4.0-4.19
- 4.4.0-6.21
- 4.4.0-7.22
- 4.4.0-8.23
- 4.4.0-9.24
- 4.4.0-10.25
- 4.4.0-11.26
- 4.4.0-12.28
- 4.4.0-13.29
- 4.4.0-14.30
- 4.4.0-15.31
- 4.4.0-16.32
- 4.4.0-17.33
- 4.4.0-18.34
- 4.4.0-21.37
- 4.4.0-22.39
- 4.4.0-22.40
- 4.4.0-24.43
- 4.4.0-28.47
- 4.4.0-31.50
- 4.4.0-34.53
- 4.4.0-36.55
- 4.4.0-38.57
- Affected ranges
- ECOSYSTEM: < 4.4.0-42.62
Update to 4.4.0-42.62
linux-raspi2 Ubuntu:16.04:LTS
- Versions
- 4.2.0-1013.19
- 4.2.0-1014.21
- 4.3.0-1006.6
- 4.4.0-1003.4
- 4.4.0-1004.5
- 4.4.0-1009.10
- 4.4.0-1010.12
- 4.4.0-1010.13
- 4.4.0-1012.16
- 4.4.0-1016.22
- 4.4.0-1017.23
- 4.4.0-1019.25
- 4.4.0-1021.27
- 4.4.0-1023.29
- Affected ranges
- ECOSYSTEM: < 4.4.0-1027.33
Update to 4.4.0-1027.33
linux-snapdragon Ubuntu:16.04:LTS
- Versions
- 4.4.0-1012.12
- 4.4.0-1013.14
- 4.4.0-1013.15
- 4.4.0-1015.18
- 4.4.0-1019.22
- 4.4.0-1020.23
- 4.4.0-1022.25
- 4.4.0-1024.27
- 4.4.0-1026.29
- Affected ranges
- ECOSYSTEM: < 4.4.0-1030.33
Update to 4.4.0-1030.33
Original sources
- http://rhn.redhat.com/errata/RHSA-2016-2107.html
- https://access.redhat.com/errata/RHSA-2017:0372
- https://bto.bluecoat.com/security-advisory/sa134
- http://www.openwall.com/lists/oss-security/2016/10/10/15
- http://www.oracle.com/technetwork/topics/security/linuxbulletinoct2016-3090545.html
- https://bugzilla.redhat.com/show_bug.cgi?id=1375944
- https://patchwork.ozlabs.org/patch/680412/
- http://rhn.redhat.com/errata/RHSA-2016-2047.html
- http://www.oracle.com/technetwork/topics/security/ovmbulletinoct2016-3090547.html
- http://rhn.redhat.com/errata/RHSA-2016-2110.html
- http://www.securityfocus.com/bid/93476
- https://nvd.nist.gov/vuln/detail/CVE-2016-7039