p PatchFirst

CVE-2016-7094

CVE-2016-7094

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in Xen 4.7.x and earlier allows local x86 HVM guest OS administrators on guests running with shadow paging to cause a denial of service via a pagetable update.

CVSS 4.1 · Medium · EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.8.0~rc3-1

    Update to 4.8.0~rc3-1

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.8.0~rc3-1

    Update to 4.8.0~rc3-1

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.8.0~rc3-1

    Update to 4.8.0~rc3-1

  • xen Ubuntu:14.04:LTS

    Versions
    • 4.3.0-1ubuntu1
    • 4.3.0-1ubuntu2
    • 4.3.0-1ubuntu3
    • 4.3.0-1ubuntu4
    • 4.3.0-1ubuntu5
    • 4.4.0-0ubuntu3
    • 4.4.0-0ubuntu4
    • 4.4.0-0ubuntu5
    • 4.4.0-0ubuntu5.1
    • 4.4.0-0ubuntu5.2
    • 4.4.1-0ubuntu0.14.04.1
    • 4.4.1-0ubuntu0.14.04.2
    • 4.4.1-0ubuntu0.14.04.3
    • 4.4.1-0ubuntu0.14.04.4
    • 4.4.1-0ubuntu0.14.04.5
    • 4.4.1-0ubuntu0.14.04.6
    • 4.4.2-0ubuntu0.14.04.1
    • 4.4.2-0ubuntu0.14.04.2
    • 4.4.2-0ubuntu0.14.04.3
    • 4.4.2-0ubuntu0.14.04.4
    • 4.4.2-0ubuntu0.14.04.5
    • 4.4.2-0ubuntu0.14.04.6
    Affected ranges
    • ECOSYSTEM: < 4.4.2-0ubuntu0.14.04.7

    Update to 4.4.2-0ubuntu0.14.04.7

  • xen Ubuntu:16.04:LTS

    Versions
    • 4.5.1-0ubuntu1
    • 4.5.1-0ubuntu2
    • 4.6.0-1ubuntu1
    • 4.6.0-1ubuntu2
    • 4.6.0-1ubuntu4
    • 4.6.0-1ubuntu4.1
    Affected ranges
    • ECOSYSTEM: < 4.6.0-1ubuntu4.2

    Update to 4.6.0-1ubuntu4.2

Original sources

Check your server →