CVE-2016-7111
CVE-2016-7111
This page contains facts from public vulnerability sources. Check the original advisory before updating.
MantisBT before 1.3.1 and 2.x before 2.0.0-beta.2 uses a weak Content Security Policy when using the Gravatar plugin, which allows remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors.
CVSS 4.7 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mantisbt/mantisbt Packagist
- Affected ranges
- ECOSYSTEM: < 1.3.1
Update to 1.3.1
mantisbt/mantisbt Packagist
- Versions
- 2.0.0-beta.1
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0-beta.1, < 2.0.0-beta.2
Update to 2.0.0-beta.2