p PatchFirst

CVE-2016-7136

CVE-2016-7136

This page contains facts from public vulnerability sources. Check the original advisory before updating.

z3c.form in Plone CMS 5.x through 5.0.6 and 4.x through 4.3.11 allows remote attackers to conduct cross-site scripting (XSS) attacks via a crafted GET request.

CVSS 6.1 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • plone PyPI

    Versions
    • 5.0
    • 5.0.1
    • 5.0.2
    • 5.0.3
    • 5.0.4
    • 5.0.5
    • 5.0.6
    Affected ranges
    • ECOSYSTEM: ≥ 5.0.0, ≤ 5.0.6

    No fix published

  • plone PyPI

    Versions
    • 4.0
    • 4.0.1
    • 4.0.10
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.6
    • 4.0.7
    • 4.0.8
    • 4.0.9
    • 4.1
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.5
    • 4.1.6
    • 4.1a1
    • 4.1a2
    • 4.1a3
    • 4.1b1
    • 4.1b2
    • 4.1rc2
    • 4.1rc3
    • 4.2
    • 4.2.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.2.6
    • 4.2.7
    • 4.2a1
    • 4.2a2
    • 4.2b1
    • 4.2b2
    • 4.2rc1
    • 4.2rc2
    • 4.3
    • 4.3.1
    • 4.3.10
    • 4.3.11
    • 4.3.2
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    • 4.3.7
    • 4.3.8
    • 4.3.9
    • 4.3a1
    • 4.3a2
    • 4.3b1
    • 4.3b2
    • 4.3rc1
    Affected ranges
    • ECOSYSTEM: ≥ 4.0.0, ≤ 4.3.11

    No fix published

  • plone PyPI

    Versions
    • 4.2
    • 4.2.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.2.6
    • 4.2.7
    • 4.3
    • 4.3.1
    • 4.3.10
    • 4.3.11
    • 4.3.2
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    • 4.3.7
    • 4.3.8
    • 4.3.9
    • 4.3a1
    • 4.3a2
    • 4.3b1
    • 4.3b2
    • 4.3rc1
    • 5.0
    • 5.0.1
    • 5.0.2
    • 5.0.3
    • 5.0.4
    • 5.0.5
    • 5.0.6
    Affected ranges
    • ECOSYSTEM: ≥ 5.0, < 5.0.7 ∪ ≥ 4.2, < 4.3.12

    Update to 5.0.7; Update to 4.3.12

Original sources

Check your server →