CVE-2016-7140
CVE-2016-7140
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in the ZMI page in Zope2 in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x through 3.3.6 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 6.1 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
plone PyPI
- Versions
- 5.0
- 5.0.1
- 5.0.2
- 5.0.3
- 5.0.4
- 5.0.5
- 5.0.6
- 5.0a1
- 5.0a2
- 5.0a3
- 5.0b1
- 5.0b2
- 5.0b3
- 5.0b4
- 5.0rc1
- 5.0rc2
- 5.0rc3
- Affected ranges
- ECOSYSTEM: ≥ 5.0a1, < 5.0.7
Update to 5.0.7
plone PyPI
- Versions
- 3.3
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- 3.3.5
- 3.3.6
- 3.3b1
- 3.3rc1
- 3.3rc2
- 3.3rc3
- 3.3rc4
- 3.3rc5
- 4.0
- 4.0.1
- 4.0.10
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.0a1
- 4.0a2
- 4.0a3
- 4.0a4
- 4.0a5
- 4.0b1
- 4.0b2
- 4.0b3
- 4.0b4
- 4.0b5
- 4.0rc1
- 4.1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1a1
- 4.1a2
- 4.1a3
- 4.1b1
- 4.1b2
- 4.1rc2
- 4.1rc3
- 4.2
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.2.6
- 4.2.7
- 4.2a1
- 4.2a2
- 4.2b1
- 4.2b2
- 4.2rc1
- 4.2rc2
- 4.3
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.3.9
- 4.3a1
- 4.3a2
- 4.3b1
- 4.3b2
- 4.3rc1
- Affected ranges
- ECOSYSTEM: ≥ 3.3a1, < 4.3.12
Update to 4.3.12
plone PyPI
- Versions
- 3.3
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- 3.3.5
- 3.3.6
- 4.0
- 4.0.1
- 4.0.10
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1a1
- 4.1a2
- 4.1a3
- 4.1b1
- 4.1b2
- 4.1rc2
- 4.1rc3
- 4.2
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.2.6
- 4.2.7
- 4.2a1
- 4.2a2
- 4.2b1
- 4.2b2
- 4.2rc1
- 4.2rc2
- 4.3
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.3.9
- 4.3a1
- 4.3a2
- 4.3b1
- 4.3b2
- 4.3rc1
- 5.0
- 5.0.1
- 5.0.2
- 5.0.3
- 5.0.4
- 5.0.5
- 5.0.6
- Affected ranges
- ECOSYSTEM: ≥ 5.0, < 5.0.7 ∪ ≥ 4.0, < 4.3.12 ∪ ≥ 3.3, < 4.0a1
Update to 5.0.7; Update to 4.3.12; Update to 4.0a1
Original sources
- http://packetstormsecurity.com/files/139110/Plone-CMS-4.3.11-5.0.6-XSS-Traversal-Open-Redirection.html
- http://seclists.org/fulldisclosure/2016/Oct/80
- http://www.openwall.com/lists/oss-security/2016/09/05/4
- http://www.openwall.com/lists/oss-security/2016/09/05/5
- http://www.securityfocus.com/archive/1/539572/100/0/threaded
- http://www.securityfocus.com/bid/92752
- https://plone.org/security/hotfix/20160830/non-persistent-xss-in-zope2
- https://nvd.nist.gov/vuln/detail/CVE-2016-7140