CVE-2016-7147
CVE-2016-7147
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the manage_findResult component in the search feature in Zope ZMI in Plone before 4.3.12 and 5.x before 5.0.7 allows remote attackers to inject arbitrary web script or HTML via vectors involving double quotes, as demonstrated by the obj_ids:tokens parameter. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-7140.
CVSS 6.1 · Medium · EPSS 1.3% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
plone PyPI
- Versions
- 4.0
- 4.0.1
- 4.0.10
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1a1
- 4.1a2
- 4.1a3
- 4.1b1
- 4.1b2
- 4.1rc2
- 4.1rc3
- 4.2
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.2.6
- 4.2.7
- 4.2a1
- 4.2a2
- 4.2b1
- 4.2b2
- 4.2rc1
- 4.2rc2
- 4.3
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.3.9
- 4.3a1
- 4.3a2
- 4.3b1
- 4.3b2
- 4.3rc1
- Affected ranges
- ECOSYSTEM: ≥ 4.0, < 4.3.12
Update to 4.3.12
plone PyPI
- Versions
- 5.0
- 5.0.1
- 5.0.2
- 5.0.3
- 5.0.4
- 5.0.5
- 5.0.6
- Affected ranges
- ECOSYSTEM: ≥ 5.0, < 5.0.7
Update to 5.0.7
plone PyPI
- Versions
- 3.2
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2a1
- 3.2rc1
- 3.3
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- 3.3.5
- 3.3.6
- 3.3b1
- 3.3rc1
- 3.3rc2
- 3.3rc3
- 3.3rc4
- 3.3rc5
- 4.0
- 4.0.1
- 4.0.10
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.0a1
- 4.0a2
- 4.0a3
- 4.0a4
- 4.0a5
- 4.0b1
- 4.0b2
- 4.0b3
- 4.0b4
- 4.0b5
- 4.0rc1
- 4.1
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1a1
- 4.1a2
- 4.1a3
- 4.1b1
- 4.1b2
- 4.1rc2
- 4.1rc3
- 4.2
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.2.6
- 4.2.7
- 4.2a1
- 4.2a2
- 4.2b1
- 4.2b2
- 4.2rc1
- 4.2rc2
- 4.3
- 4.3.1
- 4.3.10
- 4.3.11
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.3.9
- 4.3a1
- 4.3a2
- 4.3b1
- 4.3b2
- 4.3rc1
- 5.0
- 5.0.1
- 5.0.2
- 5.0.3
- 5.0.4
- 5.0.5
- 5.0.6
- Affected ranges
- ECOSYSTEM: < 4.3.12 ∪ ≥ 5.0, < 5.0.7
Update to 4.3.12; Update to 5.0.7
zope2.13 Ubuntu:16.04:LTS
- Versions
- 2.13.22-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
zope2.13 Ubuntu:18.04:LTS
- Versions
- 2.13.22-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published