CVE-2016-7393
CVE-2016-7393
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Stack-based buffer overflow in the aac_sync function in aac_parser.c in Libav before 11.5 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted file.
CVSS 5.5 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ffmpeg Debian:12
- Affected ranges
- ECOSYSTEM: < 7:2.4-1
Update to 7:2.4-1
ffmpeg Debian:13
- Affected ranges
- ECOSYSTEM: < 7:2.4-1
Update to 7:2.4-1
ffmpeg Debian:14
- Affected ranges
- ECOSYSTEM: < 7:2.4-1
Update to 7:2.4-1
libav Ubuntu:Pro:14.04:LTS
- Versions
- 6:0.8.7-1ubuntu2
- 6:9.10-1ubuntu1
- 6:9.10-1ubuntu2
- 6:9.10-1ubuntu5
- 6:9.10-1ubuntu6
- 6:9.10-1ubuntu7
- 6:9.11-2ubuntu1
- 6:9.11-2ubuntu2
- 6:9.13-0ubuntu0.14.04.1
- 6:9.14-0ubuntu0.14.04.1
- 6:9.16-0ubuntu0.14.04.1
- 6:9.18-0ubuntu0.14.04.1
- 6:9.20-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 6:9.20-0ubuntu0.14.04.1+esm1
Update to 6:9.20-0ubuntu0.14.04.1+esm1
Original sources
- https://git.libav.org/?p=libav.git%3Ba=commit%3Bh=fb1473080223a634b8ac2cca48a632d037a0a69d
- http://www.openwall.com/lists/oss-security/2016/09/10/5
- https://blogs.gentoo.org/ago/2016/08/20/libav-stack-based-buffer-overflow-in-aac_sync-aac_parser-c/
- http://www.securityfocus.com/bid/92902
- https://nvd.nist.gov/vuln/detail/CVE-2016-7393