CVE-2016-7446
CVE-2016-7446
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer overflow in the MVG and SVG rendering code in GraphicsMagick 1.3.24 allows remote attackers to have unspecified impact via unknown vectors. Note: This vulnerability exists due to an incomplete patch for CVE-2016-2317.
CVSS 9.8 · Critical · EPSS 4.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
graphicsmagick Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.25-1
Update to 1.3.25-1
graphicsmagick Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.25-1
Update to 1.3.25-1
graphicsmagick Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.25-1
Update to 1.3.25-1
graphicsmagick Ubuntu:14.04:LTS
- Versions
- 1.3.16-1.1ubuntu2
- 1.3.16-1.1ubuntu3
- 1.3.18-1ubuntu3
- Affected ranges
- ECOSYSTEM: < 1.3.18-1ubuntu3.1
Update to 1.3.18-1ubuntu3.1
graphicsmagick Ubuntu:16.04:LTS
- Versions
- 1.3.21-3
- 1.3.23-1
- 1.3.23-1build1
- Affected ranges
- ECOSYSTEM: < 1.3.23-1ubuntu0.1
Update to 1.3.23-1ubuntu0.1
Original sources
- https://bugzilla.redhat.com/show_bug.cgi?id=1374233
- http://lists.opensuse.org/opensuse-updates/2016-10/msg00094.html
- http://www.securityfocus.com/bid/93074
- https://lists.debian.org/debian-lts-announce/2018/06/msg00009.html
- http://lists.opensuse.org/opensuse-updates/2016-10/msg00097.html
- http://www.openwall.com/lists/oss-security/2016/09/18/8
- https://nvd.nist.gov/vuln/detail/CVE-2016-7446