CVE-2016-7523
CVE-2016-7523
This page contains facts from public vulnerability sources. Check the original advisory before updating.
coders/meta.c in ImageMagick allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted file.
CVSS 6.5 · Medium · EPSS 2.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
imagemagick
- Versions
- before 7.0.1-0: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.2+dfsg-2
Update to 8:6.9.6.2+dfsg-2
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.2+dfsg-2
Update to 8:6.9.6.2+dfsg-2
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.2+dfsg-2
Update to 8:6.9.6.2+dfsg-2
imagemagick Ubuntu:14.04:LTS
- Versions
- 8:6.7.7.10-5ubuntu3
- 8:6.7.7.10-5ubuntu4
- 8:6.7.7.10-6ubuntu1
- 8:6.7.7.10-6ubuntu2
- 8:6.7.7.10-6ubuntu3
- 8:6.7.7.10-6ubuntu3.1
- Affected ranges
- ECOSYSTEM: < 8:6.7.7.10-6ubuntu3.2
Update to 8:6.7.7.10-6ubuntu3.2
imagemagick Ubuntu:16.04:LTS
- Versions
- 8:6.8.9.9-5ubuntu2
- 8:6.8.9.9-6
- 8:6.8.9.9-6build1
- 8:6.8.9.9-7
- 8:6.8.9.9-7ubuntu1
- 8:6.8.9.9-7ubuntu2
- 8:6.8.9.9-7ubuntu3
- 8:6.8.9.9-7ubuntu4
- 8:6.8.9.9-7ubuntu5
- 8:6.8.9.9-7ubuntu5.1
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-7ubuntu5.2
Update to 8:6.8.9.9-7ubuntu5.2