CVE-2016-7571
CVE-2016-7571
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in Drupal 8.x before 8.1.10 allows remote attackers to inject arbitrary web script or HTML via vectors involving an HTTP exception.
CVSS 6.1 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/core Packagist
- Versions
- 8.0.0
- 8.0.0-beta10
- 8.0.0-beta11
- 8.0.0-beta12
- 8.0.0-beta13
- 8.0.0-beta14
- 8.0.0-beta15
- 8.0.0-beta16
- 8.0.0-beta6
- 8.0.0-beta7
- 8.0.0-beta8
- 8.0.0-beta9
- 8.0.0-rc1
- 8.0.0-rc2
- 8.0.0-rc3
- 8.0.0-rc4
- 8.0.1
- 8.0.2
- 8.0.3
- 8.0.4
- 8.0.5
- 8.0.6
- 8.1.0
- 8.1.0-beta1
- 8.1.0-beta2
- 8.1.0-rc1
- 8.1.1
- 8.1.2
- 8.1.3
- 8.1.4
- 8.1.5
- 8.1.6
- 8.1.7
- 8.1.8
- 8.1.9
- Affected ranges
- ECOSYSTEM: ≥ 8.0, < 8.1.10
Update to 8.1.10
drupal/drupal Packagist
- Versions
- 8.0.0
- 8.0.0-alpha14
- 8.0.0-alpha15
- 8.0.0-beta1
- 8.0.0-beta10
- 8.0.0-beta11
- 8.0.0-beta12
- 8.0.0-beta13
- 8.0.0-beta14
- 8.0.0-beta15
- 8.0.0-beta16
- 8.0.0-beta2
- 8.0.0-beta3
- 8.0.0-beta4
- 8.0.0-beta5
- 8.0.0-beta6
- 8.0.0-beta7
- 8.0.0-beta9
- 8.0.0-rc1
- 8.0.0-rc2
- 8.0.0-rc3
- 8.0.0-rc4
- 8.0.1
- 8.0.2
- 8.0.3
- 8.0.4
- 8.0.5
- 8.0.6
- 8.1.0
- 8.1.0-beta1
- 8.1.0-beta2
- 8.1.0-rc1
- 8.1.1
- 8.1.2
- 8.1.3
- 8.1.4
- 8.1.5
- 8.1.6
- 8.1.7
- 8.1.8
- 8.1.9
- Affected ranges
- ECOSYSTEM: ≥ 8.0, < 8.1.10
Update to 8.1.10