CVE-2016-7837
CVE-2016-7837
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities.
CVSS 7.8 · High · EPSS 0.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
bluez
- Versions
- 5.41 and earlier: Affected
No fix published
bluez Debian:12
- Affected ranges
- ECOSYSTEM: < 5.43-1
Update to 5.43-1
bluez Debian:13
- Affected ranges
- ECOSYSTEM: < 5.43-1
Update to 5.43-1
bluez Debian:14
- Affected ranges
- ECOSYSTEM: < 5.43-1
Update to 5.43-1
bluez Ubuntu:14.04:LTS
- Versions
- 4.101-0ubuntu8b1
- 4.101-0ubuntu9
- 4.101-0ubuntu10
- 4.101-0ubuntu11
- 4.101-0ubuntu12
- 4.101-0ubuntu13
- 4.101-0ubuntu13.1
- Affected ranges
- ECOSYSTEM: < 4.101-0ubuntu13.3
Update to 4.101-0ubuntu13.3
bluez Ubuntu:16.04:LTS
- Versions
- 5.35-0ubuntu2
- 5.36-0ubuntu1
- 5.37-0ubuntu5
- 5.37-0ubuntu5.1
- Affected ranges
- ECOSYSTEM: < 5.37-0ubuntu5.3
Update to 5.37-0ubuntu5.3