p PatchFirst

CVE-2016-7982

CVE-2016-7982

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to enumerate the files on the system via the var_url parameter in a valider_xml action.

CVSS 7.5 · High · EPSS 20.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.1.3-1

    Update to 3.1.3-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.1.3-1

    Update to 3.1.3-1

  • spip Ubuntu:Pro:16.04:LTS

    Versions
    • 3.0.20-1
    • 3.0.21-1
    • 3.0.21-1ubuntu1
    • 3.0.21-1ubuntu1+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →