CVE-2016-7997
CVE-2016-7997
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The WPG format reader in GraphicsMagick 1.3.25 and earlier allows remote attackers to cause a denial of service (assertion failure and crash) via vectors related to a ReferenceBlob and a NULL pointer.
CVSS 7.5 · High · EPSS 3.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
graphicsmagick Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.25-4
Update to 1.3.25-4
graphicsmagick Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.25-4
Update to 1.3.25-4
graphicsmagick Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.25-4
Update to 1.3.25-4
graphicsmagick Ubuntu:14.04:LTS
- Versions
- 1.3.16-1.1ubuntu2
- 1.3.16-1.1ubuntu3
- 1.3.18-1ubuntu3
- Affected ranges
- ECOSYSTEM: < 1.3.18-1ubuntu3.1
Update to 1.3.18-1ubuntu3.1
graphicsmagick Ubuntu:16.04:LTS
- Versions
- 1.3.21-3
- 1.3.23-1
- 1.3.23-1build1
- Affected ranges
- ECOSYSTEM: < 1.3.23-1ubuntu0.1
Update to 1.3.23-1ubuntu0.1