p PatchFirst

CVE-2016-8595

CVE-2016-8595

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The gsm_parse function in libavcodec/gsm_parser.c in FFmpeg before 3.1.5 allows remote attackers to cause a denial of service (assert fault) via a crafted AVI file.

CVSS 5.5 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:3.1.5-1

    Update to 7:3.1.5-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:3.1.5-1

    Update to 7:3.1.5-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:3.1.5-1

    Update to 7:3.1.5-1

Original sources

Check your server →