CVE-2016-9152
CVE-2016-9152
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in ecrire/exec/plonger.php in SPIP 3.1.3 allows remote attackers to inject arbitrary web script or HTML via the rac parameter.
CVSS 6.1 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
spip Debian:13
- Affected ranges
- ECOSYSTEM: < 3.1.4-2
Update to 3.1.4-2
spip Debian:14
- Affected ranges
- ECOSYSTEM: < 3.1.4-2
Update to 3.1.4-2
spip Ubuntu:Pro:16.04:LTS
- Versions
- 3.0.20-1
- 3.0.21-1
- 3.0.21-1ubuntu1
- 3.0.21-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published