p PatchFirst

CVE-2016-9263

CVE-2016-9263

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.

CVSS 4.7 · Medium · EPSS 2.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.1+dfsg-1

    Update to 4.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.1+dfsg-1

    Update to 4.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.1+dfsg-1

    Update to 4.1+dfsg-1

Original sources

Check your server →