CVE-2016-9298
CVE-2016-9298
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Heap overflow in the WaveletDenoiseImage function in MagickCore/fx.c in ImageMagick before 6.9.6-4 and 7.x before 7.0.3-6 allows remote attackers to cause a denial of service (crash) via a crafted image.
CVSS 5.5 · Medium · EPSS 1.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.5+dfsg-1
Update to 8:6.9.6.5+dfsg-1
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.5+dfsg-1
Update to 8:6.9.6.5+dfsg-1
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.9.6.5+dfsg-1
Update to 8:6.9.6.5+dfsg-1
Original sources
- https://github.com/ImageMagick/ImageMagick/commit/3cbfb163cff9e5b8cdeace8312e9bfee810ed02b
- https://github.com/ImageMagick/ImageMagick/issues/296
- http://www.securityfocus.com/bid/94310
- https://security.gentoo.org/glsa/201702-09
- http://www.openwall.com/lists/oss-security/2016/11/14/10
- http://www.openwall.com/lists/oss-security/2016/11/13/1
- https://nvd.nist.gov/vuln/detail/CVE-2016-9298