CVE-2016-9383
CVE-2016-9383
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Xen, when running on a 64-bit hypervisor, allows local x86 guest OS users to modify arbitrary memory and consequently obtain sensitive information, cause a denial of service (host crash), or execute arbitrary code on the host by leveraging broken emulation of bit test instructions.
CVSS 8.8 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
xen Debian:12
- Affected ranges
- ECOSYSTEM: < 4.8.0-1
Update to 4.8.0-1
xen Debian:13
- Affected ranges
- ECOSYSTEM: < 4.8.0-1
Update to 4.8.0-1
xen Debian:14
- Affected ranges
- ECOSYSTEM: < 4.8.0-1
Update to 4.8.0-1
xen Ubuntu:14.04:LTS
- Versions
- 4.3.0-1ubuntu1
- 4.3.0-1ubuntu2
- 4.3.0-1ubuntu3
- 4.3.0-1ubuntu4
- 4.3.0-1ubuntu5
- 4.4.0-0ubuntu3
- 4.4.0-0ubuntu4
- 4.4.0-0ubuntu5
- 4.4.0-0ubuntu5.1
- 4.4.0-0ubuntu5.2
- 4.4.1-0ubuntu0.14.04.1
- 4.4.1-0ubuntu0.14.04.2
- 4.4.1-0ubuntu0.14.04.3
- 4.4.1-0ubuntu0.14.04.4
- 4.4.1-0ubuntu0.14.04.5
- 4.4.1-0ubuntu0.14.04.6
- 4.4.2-0ubuntu0.14.04.1
- 4.4.2-0ubuntu0.14.04.2
- 4.4.2-0ubuntu0.14.04.3
- 4.4.2-0ubuntu0.14.04.4
- 4.4.2-0ubuntu0.14.04.5
- 4.4.2-0ubuntu0.14.04.6
- 4.4.2-0ubuntu0.14.04.7
- Affected ranges
- ECOSYSTEM: < 4.4.2-0ubuntu0.14.04.9
Update to 4.4.2-0ubuntu0.14.04.9
xen Ubuntu:16.04:LTS
- Versions
- 4.5.1-0ubuntu1
- 4.5.1-0ubuntu2
- 4.6.0-1ubuntu1
- 4.6.0-1ubuntu2
- 4.6.0-1ubuntu4
- 4.6.0-1ubuntu4.1
- 4.6.0-1ubuntu4.2
- Affected ranges
- ECOSYSTEM: < 4.6.0-1ubuntu4.3
Update to 4.6.0-1ubuntu4.3