p PatchFirst

CVE-2016-9389

CVE-2016-9389

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The jpc_irct and jpc_iict functions in jpc_mct.c in JasPer before 1.900.14 allow remote attackers to cause a denial of service (assertion failure).

CVSS 7.5 · High · EPSS 4.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • jasper Ubuntu:14.04:LTS

    Versions
    • 1.900.1-14
    • 1.900.1-14ubuntu3
    • 1.900.1-14ubuntu3.1
    • 1.900.1-14ubuntu3.2
    • 1.900.1-14ubuntu3.3
    • 1.900.1-14ubuntu3.4
    Affected ranges
    • ECOSYSTEM: < 1.900.1-14ubuntu3.5

    Update to 1.900.1-14ubuntu3.5

  • jasper Ubuntu:16.04:LTS

    Versions
    • 1.900.1-debian1-2.4
    • 1.900.1-debian1-2.4ubuntu1
    • 1.900.1-debian1-2.4ubuntu1.1
    Affected ranges
    • ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.2

    Update to 1.900.1-debian1-2.4ubuntu1.2

Original sources

Check your server →