CVE-2016-9394
CVE-2016-9394
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The jas_seq2d_create function in jas_seq.c in JasPer before 1.900.17 allows remote attackers to cause a denial of service (assertion failure) via a crafted file.
CVSS 5.5 · Medium · EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
jasper Ubuntu:14.04:LTS
- Versions
- 1.900.1-14
- 1.900.1-14ubuntu3
- 1.900.1-14ubuntu3.1
- 1.900.1-14ubuntu3.2
- 1.900.1-14ubuntu3.3
- 1.900.1-14ubuntu3.4
- Affected ranges
- ECOSYSTEM: < 1.900.1-14ubuntu3.5
Update to 1.900.1-14ubuntu3.5
jasper Ubuntu:16.04:LTS
- Versions
- 1.900.1-debian1-2.4
- 1.900.1-debian1-2.4ubuntu1
- 1.900.1-debian1-2.4ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.2
Update to 1.900.1-debian1-2.4ubuntu1.2
Original sources
- http://www.securityfocus.com/bid/94372
- https://blogs.gentoo.org/ago/2016/11/16/jasper-multiple-assertion-failure
- https://github.com/mdadams/jasper/commit/f7038068550fba0e41e1d0c355787f1dcd5bf330
- https://access.redhat.com/errata/RHSA-2017:1208
- http://www.openwall.com/lists/oss-security/2016/11/17/1
- https://bugzilla.redhat.com/show_bug.cgi?id=1396975
- https://usn.ubuntu.com/3693-1/
- https://nvd.nist.gov/vuln/detail/CVE-2016-9394