CVE-2016-9451
CVE-2016-9451
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Confirmation forms in Drupal 7.x before 7.52 make it easier for remote authenticated users to conduct open redirect attacks via unspecified vectors.
CVSS 6.8 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
drupal/core Packagist
- Affected ranges
- ECOSYSTEM: ≥ 7.0, < 7.52
Update to 7.52
drupal/core Packagist
- Versions
- 8.0.0
- 8.0.0-beta10
- 8.0.0-beta11
- 8.0.0-beta12
- 8.0.0-beta13
- 8.0.0-beta14
- 8.0.0-beta15
- 8.0.0-beta16
- 8.0.0-beta6
- 8.0.0-beta7
- 8.0.0-beta8
- 8.0.0-beta9
- 8.0.0-rc1
- 8.0.0-rc2
- 8.0.0-rc3
- 8.0.0-rc4
- 8.0.1
- 8.0.2
- 8.0.3
- 8.0.4
- 8.0.5
- 8.0.6
- 8.1.0
- 8.1.0-beta1
- 8.1.0-beta2
- 8.1.0-rc1
- 8.1.1
- 8.1.10
- 8.1.2
- 8.1.3
- 8.1.4
- 8.1.5
- 8.1.6
- 8.1.7
- 8.1.8
- 8.1.9
- 8.2.0
- 8.2.0-beta1
- 8.2.0-beta2
- 8.2.0-beta3
- 8.2.0-rc1
- 8.2.0-rc2
- 8.2.1
- 8.2.2
- Affected ranges
- ECOSYSTEM: ≥ 8.0, < 8.2.3
Update to 8.2.3
drupal7 Ubuntu:Pro:14.04:LTS
- Versions
- 7.23-1
- 7.24-1
- 7.24-2
- 7.26-1
- 7.26-1ubuntu0.1
- 7.26-1ubuntu0.1+esm1
- 7.26-1ubuntu0.1+esm2
- 7.26-1ubuntu0.1+esm3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
drupal7 Ubuntu:Pro:16.04:LTS
- Versions
- 7.38-1
- 7.41-1
- 7.44-1ubuntu1~16.04.0
- 7.44-1ubuntu1~16.04.0+esm1
- 7.44-1ubuntu1~16.04.0+esm2
- 7.44-1ubuntu1~16.04.0+esm3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published