p PatchFirst

CVE-2016-9574

CVE-2016-9574

This page contains facts from public vulnerability sources. Check the original advisory before updating.

nss before version 3.30 is vulnerable to a remote denial of service during the session handshake when using SessionTicket extension and ECDHE-ECDSA.

CVSS 5.9 · Medium · EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • nss

    Versions
    • nss 3.30: Affected

    No fix published

  • nss Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:3.25-1

    Update to 2:3.25-1

  • nss Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:3.25-1

    Update to 2:3.25-1

  • nss Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:3.25-1

    Update to 2:3.25-1

Original sources

Check your server →