CVE-2016-9584
CVE-2016-9584
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libical allows remote attackers to cause a denial of service (use-after-free) and possibly read heap memory via a crafted ics file.
CVSS 9.1 · Critical · EPSS 2.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libical3 Debian:12
- Affected ranges
- ECOSYSTEM: < 3.0.1-1
Update to 3.0.1-1
libical3 Debian:13
- Affected ranges
- ECOSYSTEM: < 3.0.1-1
Update to 3.0.1-1
libical3 Debian:14
- Affected ranges
- ECOSYSTEM: < 3.0.1-1
Update to 3.0.1-1
libical Ubuntu:16.04:LTS
- Versions
- 1.0.1-0ubuntu1
- 1.0.1-0ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libical Ubuntu:18.04:LTS
- Versions
- 2.0.0-0.5
- 2.0.0-0.5build1
- 2.0.0-1ubuntu1
- 2.0.0-4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published