CVE-2016-9591
CVE-2016-9591
This page contains facts from public vulnerability sources. Check the original advisory before updating.
JasPer before version 2.0.12 is vulnerable to a use-after-free in the way it decodes certain JPEG 2000 image files resulting in a crash on the application using JasPer.
CVSS 5.5 · Medium · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
jasper
- Versions
- 2.0.12: Affected
No fix published
jasper Ubuntu:14.04:LTS
- Versions
- 1.900.1-14
- 1.900.1-14ubuntu3
- 1.900.1-14ubuntu3.1
- 1.900.1-14ubuntu3.2
- 1.900.1-14ubuntu3.3
- Affected ranges
- ECOSYSTEM: < 1.900.1-14ubuntu3.4
Update to 1.900.1-14ubuntu3.4
jasper Ubuntu:16.04:LTS
- Versions
- 1.900.1-debian1-2.4
- 1.900.1-debian1-2.4ubuntu1
- Affected ranges
- ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.1
Update to 1.900.1-debian1-2.4ubuntu1.1