CVE-2016-9600
CVE-2016-9600
This page contains facts from public vulnerability sources. Check the original advisory before updating.
JasPer before version 2.0.10 is vulnerable to a null pointer dereference was found in the decoded creation of JPEG 2000 image files. A specially crafted file could cause an application using JasPer to crash.
CVSS 6.5 · Medium · EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
jasper
- Versions
- 2.0.10: Affected
No fix published
jasper Ubuntu:14.04:LTS
- Versions
- 1.900.1-14
- 1.900.1-14ubuntu3
- 1.900.1-14ubuntu3.1
- 1.900.1-14ubuntu3.2
- 1.900.1-14ubuntu3.3
- 1.900.1-14ubuntu3.4
- Affected ranges
- ECOSYSTEM: < 1.900.1-14ubuntu3.5
Update to 1.900.1-14ubuntu3.5
jasper Ubuntu:16.04:LTS
- Versions
- 1.900.1-debian1-2.4
- 1.900.1-debian1-2.4ubuntu1
- 1.900.1-debian1-2.4ubuntu1.1
- Affected ranges
- ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.2
Update to 1.900.1-debian1-2.4ubuntu1.2