p PatchFirst

CVE-2017-0365

CVE-2017-0365 · XSS in SearchHighlighter::highlightText() [requires non-default config]

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a XSS vulnerability in SearchHighlighter::highlightText() with non-default configurations.

CVSS 4.7 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • mediawiki

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.27.2-1

    Update to 1:1.27.2-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.27.2-1

    Update to 1:1.27.2-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.27.2-1

    Update to 1:1.27.2-1

Original sources

Check your server →