CVE-2017-0393
CVE-2017-0393
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A denial of service vulnerability in libvpx in Mediaserver could enable a remote attacker to use a specially crafted file to cause a device hang or reboot. This issue is rated as High due to the possibility of remote denial of service. Product: Android. Versions: 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1. Android ID: A-30436808.
CVSS 5.5 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
android
- Versions
- Android-4.4.4: Affected
- Android-5.0.2: Affected
- Android-5.1.1: Affected
- Android-6.0: Affected
- Android-6.0.1: Affected
- Android-7.0: Affected
- Android-7.1: Affected
No fix published
libvpx Debian:12
- Affected ranges
- ECOSYSTEM: < 1.6.1-1
Update to 1.6.1-1
libvpx Debian:13
- Affected ranges
- ECOSYSTEM: < 1.6.1-1
Update to 1.6.1-1
libvpx Debian:14
- Affected ranges
- ECOSYSTEM: < 1.6.1-1
Update to 1.6.1-1
android Ubuntu:16.04:LTS
- Versions
- 20150818-1500-0ubuntu2
- 20150818-1500-0ubuntu3
- 20160307-0742-0ubuntu3
- 20160330-0939-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published